0 Usuarios y 1 Visitante están viendo este tema.

*

Desconectado AngelitoBa$$ilon

Problema raro con provost + phunnel
« en: Enero 15, 2022, 05:49:58 pm »
Buenas, seguramente peque de impaciencia, pero muy raro me parece lo que me está pasando. Tal vez (y seguramente) sea culpa mía, pero aún así me parece extraño. Hace un par de días me pillé una hc Neo con provost y tal para probar, siempre he fumado en tradición + kaloud. El caso es que no se por qué pero la cachimba parece que no termina de arrancar. Le meto tres carbones con tapa cerrada, una bestialidad para más inrri, y aun asi parece que ni calienta. La base prácticamente ni se llena de humo al purgar ni nada. No se donde puede estar el fallo, si es por la tensión del papel (que utilizo el especial), por si hay alguna fuga, mal paqueada...

Me parece muy extraño metiéndole todo el calor que le meto, porque es que encima el rendimiento es bueno, pero a penas sabe. No se dónde puede estar el fallo. Espero que me ayudéis.

Muchas gracias :)

*

Desconectado juanma

Re:Problema raro con provost + phunnel
« Respuesta #1 en: Enero 15, 2022, 06:11:37 pm »
Puedes poner fotos del proceso para poder ayudarte? Seguro que así conseguimos darte una respuesta


Khalil Mamoon: Sekhmet Temsaah: Horus XL MYA: Vento
Hoob: Go on Oduman: N2 Travel Regal: Queen MIG: Tradi Deluxe, 3.0 Maklaud: Hero X

*

Desconectado AngelitoBa$$ilon

Re:Problema raro con provost + phunnel
« Respuesta #2 en: Enero 15, 2022, 06:15:32 pm »
Puedes poner fotos del proceso para poder ayudarte? Seguro que así conseguimos darte una respuesta

Si la cosa es que el proceso es bastante normal, nada fuera de lo común. Lo prenso un poco, le pongo el papel que seguro que también se puede tensar más y le hago los agujeros. No se si será por el numero de agujeros, que también son los normales, pero por ejemplo me calienta como a la media hora casi achicharrándose el tabaco. Y repito, tres cocos con la tapa cerrada

*

Desconectado AngelitoBa$$ilon

Re:Problema raro con provost + phunnel
« Respuesta #3 en: Enero 15, 2022, 06:34:39 pm »
Ahora mismo y de manera empírica, me habrá tardado como algo menos de 30 mins en calentar bien bien la shisha, luego ha estado un ratinin con un sabor al tabaco bastante pobre y de repente pum, a quemao

*

Desconectado juanma

Re:Problema raro con provost + phunnel
« Respuesta #4 en: Enero 17, 2022, 08:24:46 am »
Vale, vamos a probar diferentes cosas. Asegúrate que la shisha está estanca y la manguera también, es decir que no tiene ningún tipo de fugas (por descartar). Repite el mismo proceso con otra cazoleta para asegurarte. ¿Has probado con diferentes tabacos? Y lo dicho, intenta postear fotos del proceso porfa, así podremos facilitarte más ayuda.


Khalil Mamoon: Sekhmet Temsaah: Horus XL MYA: Vento
Hoob: Go on Oduman: N2 Travel Regal: Queen MIG: Tradi Deluxe, 3.0 Maklaud: Hero X

*

Desconectado Pikadillo

Re:Problema raro con provost + phunnel
« Respuesta #5 en: Enero 17, 2022, 11:45:10 pm »
Tiene pinta de que tiene que entrar aire por algún otro lado y no tira de la parte superior de la cachimba, ¿la cazoleta encaja bien en la goma? tiene pinta de fuga gordota...

*

Desconectado Ocellot

Re:Problema raro con provost + phunnel
« Respuesta #6 en: Enero 17, 2022, 11:52:18 pm »
Probaste de conectar la manguera? que no estubieras dandole a la boquilla  con la cachimba desconectada
Pipa:
MOZE -  Breeze

Set up predilecto:
Cazoleta Tradi+kaloud